• Update Failure


    I did a fresh install yesterday, and when I tried to do an update today I got the following error:
    error: libwmf: signature from “Levente Polyak (anthraxx) [email protected]” is unknown trust
    :: File /var/cache/pacman/pkg/libwmf-0.2.8.4-14-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
    Anyone have an idea what to do?

  • just first type:

    pacman -Sy archlinux-keyring
    

    https://bbs.archlinux.org/viewtopic.php?id=221435

failure8 Posts 2Views 548
Log in to reply