• Like 0

    [SOLVED] A problem with "jasper".


    Hi,
    I don’t know what is the package “Jasper” and its function or importance, but Antergos asks to upgrade this certainly useful stuff.
    And when I try to update this package, the system says that the signature from … “is unknown trust”.
    I thank all of you.

    :: Sincronizzazione dei database in corso...
     antergos è aggiornato
     core è aggiornato          0,0   B  0,00B/s 00:00 [----------------------]   0%
     extra è aggiornato         0,0   B  0,00B/s 00:00 [----------------------]   0%
     community è aggiornato     0,0   B  0,00B/s 00:00 [----------------------]   0%
     multilib è aggiornato      0,0   B  0,00B/s 00:00 [----------------------]   0%
    :: Aggiornamento del sistema in corso...
    risoluzione delle dipendenze in corso...
    ricerca dei pacchetti in conflitto in corso...
    
    Pacchetti (2) jasper-2.0.10-1  libelf-0.168-1
    
    Dimensione totale dei pacchetti da scaricare:   0,28 MiB
    Dimensione totale dei pacchetti da installare:  3,42 MiB
    Dimensione netta dell'aggiornamento:            0,22 MiB
    
    :: Vuoi procedere con l'installazione? [S/n] s
    :: Download dei pacchetti in corso...
     jasper-2.0.10-1-x86_64   286,8 KiB  1024K/s 00:00 [######################] 100%
    (2/2) verifica delle chiavi presenti nel porta...  [######################] 100%
    (2/2) verifica dell'integrità dei pacchetti        [######################] 100%
    errore: jasper: signature from "Levente Polyak (anthraxx) <[email protected]>" is unknown trust
    :: Il file /var/cache/pacman/pkg/jasper-2.0.10-1-x86_64.pkg.tar.xz è corrotto (il pacchetto non è valido oppure è corrotto (firma PGP)).
    Vuoi eliminarlo? [S/n] s
    errore: impossibile eseguire l'operazione richiesta (il pacchetto non è valido oppure è corrotto)
    Si sono verificati degli errori, nessun pacchetto è stato aggiornato.
    [[email protected] ~]#~~~~
  • Like 0

    @albert I have solved with this command that I have found in Antergos forum:

    sudo pacman-key --refresh-keys
    

    and this is the upgrade:

    [[email protected] ~]# pacman -Syu
    :: Sincronizzazione dei database in corso...
     antergos è aggiornato
     core è aggiornato          0,0   B  0,00B/s 00:00 [----------------------]   0%
     extra                   1735,2 KiB  1470K/s 00:01 [######################] 100%
     community è aggiornato     0,0   B  0,00B/s 00:00 [----------------------]   0%
     multilib                 185,4 KiB   883K/s 00:00 [######################] 100%
    :: Aggiornamento del sistema in corso...
    risoluzione delle dipendenze in corso...
    ricerca dei pacchetti in conflitto in corso...
    
    Pacchetti (4) gnome-photos-3.22.3-1  jasper-2.0.10-1  libelf-0.168-1
                  pamac-4.1.7-1
    
    Dimensione totale dei pacchetti da scaricare:   0,56 MiB
    Dimensione totale dei pacchetti da installare:  9,22 MiB
    Dimensione netta dell'aggiornamento:            0,22 MiB
    
    :: Vuoi procedere con l'installazione? [S/n] s
    :: Download dei pacchetti in corso...
     gnome-photos-3.22.3...   572,7 KiB  1256K/s 00:00 [######################] 100%
    (4/4) verifica delle chiavi presenti nel porta...  [######################] 100%
    (4/4) verifica dell'integrità dei pacchetti        [######################] 100%
    (4/4) caricamento dei file dei pacchetti           [######################] 100%
    (4/4) controllo dei conflitti in corso             [######################] 100%
    (4/4) controllo dello spazio disponibile sul d...  [######################] 100%
    :: Elaborazione delle modifiche al pacchetto...
    (1/4) aggiornamento in corso di jasper             [######################] 100%
    Nuove dipendenze opzionali di jasper
        jasper-doc: documentation
    (2/4) aggiornamento in corso di libelf             [######################] 100%
    (3/4) aggiornamento in corso di gnome-photos       [######################] 100%
    (4/4) aggiornamento in corso di pamac              [######################] 100%
    :: Esecuzione degli hook di post-transazione...
    (1/4) Compiling GSettings XML schema files...
    Nessuna chiave "sort-directories-first" nello schema "org.gnome.nautilus.preferences" come specificato nel file di override "/usr/share/glib-2.0/schemas/90_antergos.gschema.override"; ignorato lo scavalcamento per questa chiave.
    (2/4) Updating icon theme caches...
    (3/4) Updating the desktop file MIME type cache...
    (4/4) Updating the MIME type database...
    [[email protected] ~]#
    
jasper2 Posts 2Views 377
Log in to reply