• CNCHI: Cannot create download package list (metalinks)


    On a Dell XPS12 I am trying to perform a fresh install with the minimal ISO (downloaded 1 hour ago). I selected systemd boot loader and KDE UI. I’m using a WiFi connection

    On the ‘Create Your User Account’ step after typing in my username and select Password, I get the following error:

    Antergos Installer - Error
    ’Cannot create download package list (metalinks).'
    Please reference the following number when reporting this error: None

    screenshot

  • After another two attempts, using WiFi (because I have a better view in the living room), I tried again in the study with an Ethernet connection, and it worked.

    Does that make any sense?

  • I don’t think its wifi/ethernet related… but maybe you got selected a different mirror. It takes several hours to some mirrors to update, so maybe when you tried again the mirror was updated.

    Who knows…

    Glad it worked!

cnchi102 download13 metalinks10 Posts 3Views 518
Log in to reply