• Package 'Marble' won't update due to dependency problem


    Hi,

    Running Antergos Plasma.

    Recently I’ve been having an issue with updating the package 'marble 16.12.0-1 (16.08.3-1). The message reads: “Could not satisfy dependencies: libkgeomap4 requires libmarble4”.
    libmarble4 appears to be installed but when I try to reinstall it I get the error message: “libmarble4: target not found”.
    Could it be there’s been a name change somewhere along the line?

    In any case, is there a solution? Not a major issue at the moment but best not to let these things build up me-thinks :-)

    Many thanks

  • Try to uninstall marble package first
    and then install marble-qt from aur, which does not have libmarble4 conflict.

  • Thanks linuxited,

    I tried marble-qt which installed without the dependency problem but then Digikam wouldn’t work for some reason.
    In any case the original issue seems to have been resolved so all is ok once more.

    Thanks again :-)

marble1 dependency7 upgrade failure3 Posts 3Views 512
Log in to reply