• WiFi and Ethernet doesn't work


    2 days ago I was using my computer, after a reboot the WiFi doesn’t work anymore, so I tried connecting the computer via ethernet but was the same, none works. The WiFi detects connections but doesn’t connect, same with the ethernet

     lspci -nn | grep 0280
    07:00.0 Network controller [0280]: Broadcom Limited BCM43142 802.11b/g/n [14e4:4365] (rev 01)
    

    I’ve already try booting from a usb, but neither works.

  • Hi, you don’t have internet not even using a live cd? Did you tried another live’s cd distro?
    If you have others distros installed (or windows) can you test if they are working?
    Cheers

    Portergos site
    https://github.com/Portergos/portergos-iso

    Still in love with Antergos (default OS)
    I3wm

    Linux newbie since 06/2016

  • @fernandomaroto Antergos is the only OS on my computer, I’ve already tried with another live CD, but doesn’t work.

  • @luisvma then maybe is something wrong with your hardware?? I guess you’ll have to test another distros both wi-fi and ethernet, if nothing work i guess some hardware was fried 😞

    Portergos site
    https://github.com/Portergos/portergos-iso

    Still in love with Antergos (default OS)
    I3wm

    Linux newbie since 06/2016

  • Thanks for the replies, but 2 days ago I’ve downgraded the most of the packages and all works again.

wifi126 ethernet14 Posts 5Views 993
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.