• kdebase-kdialog breaks dependency 'kdebase-kdialog'


    Can’t do the latest update:

    kde-servicemenus-rootactions: removing kdebase-kdialog breaks dependency ‘kdebase-kdialog’

    Now what 😉

  • @dirkme , hi. It s been answered here:
    https://forum.antergos.com/topic/5701/cannot-update-kde-breaks-dependency/11

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 18.04 64bit Gnome
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

breaks26 dependency17 kdebase-kdialog2 Posts 2Views 563
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.