• qt5 update major issue


    Hello,

    since the new qt5 update, all qt5 applications refuse to start

    Cannot mix incompatible Qt library (version 0x50700) with this library (version 0x50701)
    

    This is a real serious problem here. I need okular (in combination with kile) and/or texmaker for my everyday work, and both apps are broken with this update.
    I just read a similar problem on Manjaro forum, so this means if this is not solved, I have to move away from arch based distros during the weekend…because I need this for my work.

    Please help if possible.
    Thanks in advance.

  • Solution 👍
    insatll qt5-styleplugins from AUR.

  • You have that package in our repo, no need to compile it from AUR.

    Anyway, nice finding and thanks for sharing it here!

  • @karasu said in qt5 update major issue:

    You have that package in our repo, no need to compile it from AUR.

    Anyway, nice finding and thanks for sharing it here!

    No, I mean the antergos repo package does not work. You need to install from AUR, or the git version from AUR also. The package has to be re-compiled with the new qt version I guess. It would indeed be good to update the package in antergos.

  • Ups! I totally misunderstood! OK, I’ll check it asap 😉

  • Thanks for the package update!

qt511 major3 Posts 6Views 809
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.