• Can't update my system due to dependency problems


    Guys, I can’t update my Plasma5 System due to some dependency Problems. Any ideas how to fix this?

    //[[email protected] ~]$ sudo pacman -Syyu
    [sudo] password for jeannie: 
    :: Synchronizing package databases...
     core                        122.8 KiB   646K/s 00:00 [############################] 100%
     extra                      1745.9 KiB   786K/s 00:02 [############################] 100%
     community                     3.7 MiB  1108K/s 00:03 [############################] 100%
     multilib                    184.0 KiB  1383K/s 00:00 [############################] 100%
     antergos                    134.4 KiB   840K/s 00:00 [############################] 100%
    :: Starting full system upgrade...
    :: Replace kdebase-kdialog with extra/kdialog? [Y/n] y
    :: Replace kdebase-kfind with extra/kfind? [Y/n] y
    :: Replace kdegraphics-okular with extra/okular? [Y/n] y
    resolving dependencies...
    looking for conflicting packages...
    error: failed to prepare transaction (could not satisfy dependencies)
    :: antergos-kde-setup: removing kdebase-kdialog breaks dependency 'kdebase-kdialog'
    :: antergos-kde-setup: removing kdebase-kfind breaks dependency 'kdebase-kfind'
    :: antergos-kde-setup: removing kdegraphics-okular breaks dependency 'kdegraphics-okular'
    :: kde-servicemenus-rootactions: removing kdebase-kdialog breaks dependency 'kdebase-kdialog'
    [[email protected] ~]$ 
    
    
system95 dependency14 due6 Posts 2Views 595
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.