• Dist-upgrade want to remove mate-calculator


    Hello there!

    This week I got a d-u message:

    [root @ frecaster freecaster] \# pacman-Syu   
    :: Synchronize repositories ...   
    core is currently   
    Extra is currently   
    community is currently   
    antergos is currently   
    multilib is up to date   
    Start :: complete system update ...   
    Mate :: calc-replace community/galculator-gtk2? [Y / n]  
      
    
    

    I have made it, but it brought problems, I could not start galculator-gtk2 with my keyboard button “calculator”. And in general: I am very satisfied with mate-calculator.

    So guys, my question: how to protect mate-calculator for upgrading or removing?

    Cheers
    Freecaster

    [img:37xo6dtq]http://antergos.com/wp-content/uploads/2013/04/logo.gif[/img:37xo6dtq]

  • Hello there!

    This week I got a d-u message:

    [root @ frecaster freecaster] \# pacman-Syu   
    :: Synchronize repositories ...   
    core is currently   
    Extra is currently   
    community is currently   
    antergos is currently   
    multilib is up to date   
    Start :: complete system update ...   
    Mate :: calc-replace community/galculator-gtk2? [Y / n]  
      
    
    

    I have made it, but it brought problems, I could not start galculator-gtk2 with my keyboard button “calculator”. And in general: I am very satisfied with mate-calculator.

    So guys, my question: how to protect mate-calculator for upgrading or removing?

    Cheers
    Freecaster

    [img:37xo6dtq]http://antergos.com/wp-content/uploads/2013/04/logo.gif[/img:37xo6dtq]

  • Hi,

    mate-calc is no longer being supported by the MATE devs so the official tool has changed to gaclulator-gtk2. You could continue using the current one by adding it to “Ignore” in /etc/pacman.conf though.

    Cheers!

  • If you say, that it will be not supported, I have decided to replace it with other calculator. But for now my calculator button on the keyboard does not work. Can you help me?

    [img:37xo6dtq]http://antergos.com/wp-content/uploads/2013/04/logo.gif[/img:37xo6dtq]

  • Sure, it may be an easy fix. You’ll have to excuse me, my GNOME-ism is a little rusty since I havent used GNOME in almost a year!! Open GNOME Settings and go to Keyboard>>Shortcuts It should say something about Launchers. Click that and click one time on calculator. Now press your calculator button. If all goes well it will recognize the keypress and save it. Let me know

    Cheers!

  • @lots.0.logs

    I don’t use GNOME 3, I have MATE 1.8. I can’t activate under Systemsettings->Keyboard calculator button on the keyboard. Hmm, let’s wait for the other suggection!

    [img:37xo6dtq]http://antergos.com/wp-content/uploads/2013/04/logo.gif[/img:37xo6dtq]

Posts 6Views 998
Log in to reply