• Wallpaper won't cover full screen


    So I actually have all the packages I used to do a basic install of lxqt. I used a base install. I was gonna make a wiki…however…I ran into this problem.

    I go to change the screen resolution using lxqt settings and I run into this problem…
    http://imgur.com/a/jdVq1

    Any ideas to fix this? It only occurs when you try to change the default screen size generally to something bigger

  • @linuxhelmet when you set the wallpaper, isn’t there an option to “scale” or “zoom” your wallpaper?

  • @linuxhelmet Did you install in a virtual machine or on HDD?

    @karasu My first thought was a scaling settings problem too, but I tested this in Vbox and it turned out it has nothing to do with the scaling settings. Other (Arch based) distros gave the same result. Mate had the same problem, but Plasma automatically adjusted to the new size.

    I think it has something to do with the WM. Although I tried Kwin with LXQt but that did not solve the problem.

    Never to old to learn.

  • Which tool do you use to set the background image?

  • I used the default lxqt desktop settings to set the background image and set it to stretch I tried every setting including tiling and it still didn’t fill the entire screen. It’s on actual hardware not vm.

    I did see a bug for it on the vm side when I checked the bug reports but didn’t really see much on the physical hardware side. The reason I’m having this bug is because I’m hooking it into a TV and by default the wm tries to auto-set the resolution. In this case it set it to 800x600 which looks bad on a big screen.

    I tried setting it to a different resolution and it set everything but the wallpaper didn’t scale up with everything else. I’ve tried the same under openbox and no issue it seems to be a lxqt issue. I have tried kwin as well and it didn’t fix the issue.

full5 wallpaper8 cover2 Posts 5Views 376
Log in to reply