• Cnchi installation errors 373093 and 373200 in KDE install.


    I’ve been all night trying to install Antergos with Cnchi, but it simply will not work. Its 4am and I don’t have anything left to try. It fails after installing linux image and the “Loading packages” screen appears.
    This is my logfile : http://pastebin.com/VJmhm3rd
    I think this is very simillar to Cnchi’s github issues #603 and #605

    Thanks in advance
    ~ Dael

  • Hi,

    Sorry to hear that. Online installation gives you the latest packages, but it’s not bulletproof, of course. You’re getting a
    paquete no válido o dañado error. This can mean many things. Among them:

    • Your ISO is bad downloaded
    • Your ISO is bad burned
    • Some mirror had a bad package
    • A bad mirror download

    Give it 24h and try it again, please.

    Cheers!

  • Hello!

    The afternoon later, I’ve managed to install it successfully, it was version 0.14.194, but doing sudo pacman -Sy cnchi and sudo cnchi worked perfectly, as it updated to 0.14.198. I don’t know why, but when Cnchi was searching for new updates, it said it was the latest (194). I am now on Antergos and everything runs perfectly.

    Thanks anyway!
    ~ Dael

    TR

  • @daelvn said in Cnchi installation errors 373093 and 373200 in KDE install.:

    …I am now on Antergos and everything runs perfectly.

    Nice to hear. Thank you.

error311 kde185 install84 cnchi 0.14.1982 Posts 4Views 945
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.