• New install boots to white screen.


    Hello!
    I am helping someone install a new copy of Antergos on their new computer. After a successful install Antergos Linux it boots to a white screen with a mouse where lighdm would normally be. The mouse moves around. The cnt alt f2 method for opening a cli does not work. (We tried all the f keys)

    Info
    Laptop in question
    Dell Inspiron 15 Gaming
    Install image is the newest
    Bootable usb created with rufus. Installs fine
    We disabled secure boot and fast boot in the bios.

    Options used during install
    We booted the usb key in uefi mode with the nvidia failback option.
    AUR chrome Firefox fonts LibreOffice proprietary Nvidia drivers Steam on

    Troubleshooting tried
    Editing grub with nomodeset 915.modeset modeset=0 at the end of the Linux line.
    Trying to enter the password blindly.

    Should I try having them go back into the usb key, mount the drive, chroot into the install, and install and enable gdm then disable lightdm?
    Help would be much appreciated.

    Thanks!

    EDIT Thank you to thous in the irc channel as well as Just. Turns out the cnchi installer breaks the driver in optimums card setups. Will report back once we get the system up and running. (We are currently running into a problem when installing gnome with the installer. Once logged in it goes to a black screen with a x curser.)

  • @BurningSmile said in New install boots to white screen.:


    AUR chrome Firefox fonts LibreOffice proprietary Nvidia drivers Steam on

    What Nvidia card do you have? Is a simple or a hybrid (Optimus) card?

    If it is a simple card, then it is safe to enable proprietary Nvidia driver installation in Cnchi. It should work.

    If it is an Optimus card, then do not enable proprietary Nvidia driver instalation in Cnchi. If you need it, it can be installed later. AnteWiki describes how to do it here.

screen16 boots6 white8 Posts 2Views 412
Log in to reply