• KDE Power management settings ignored


    Fresh, updated installation of Antergos with KDE as DE. Everything works ootb except power management. All settings are ignored. Found this (very) old thread:
    https://bbs.archlinux.org/viewtopic.php?id=145172
    In my case, nothing is greyed out, it looks like it’s working, and when I execute ps -e | grep upower like it suggests, I get 6015 ? 00:00:00 upowerd.
    I also note that under KDE settings -> Startup and shutdown, I cannot find any service called “Power management” or simular listed at all.

    How do I make this work?

  • @Niklas said
    “I also note that under KDE settings -> Startup and shutdown, I cannot find any service called Power management” or simular listed at all.

    Hi and welcome to Antergos.
    It s actually System Settings > hardware > power management
    Cheers

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 18.04 64bit Gnome
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Yes, in System Settings > hardware > power management you change power management settings. I was talking about services that I believe needs to be started in order for those settings to take effect. The list of such background services is found in System Settings > hardware > Startup and shutdown. In that list I cannot find any mentioning of power management. But perhaps no such background service is needed. In either case, I included this information in case it is needed to debug this problem.

  • Anyone? If someone at least could point me in the right direction, so I know where to start, that would be most appreciated! Is this supposed to work out of the box, or am I supposed so set it up myself? Is it a hardware issue? This is a real dealbreaker for me, if I can’t control how my own computer behaves I’ll have to go for some other distro.

  • Well, that’s embarassing… now it seems to work. Perhaps it was fixed with the last upgrade. Cheers! 🙂

installation255 kde157 powermanagement12 Posts 5Views 1128
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.