• No bootloader on UEFI ( cannot get access to Antergos )


    Hi, I tried to install Antergos on my notebook and, after the installation, I cannot get access to the bootloader ( and so I cannot get access to Antergos as well): I used the boot repair tool without any good results, here’s what I get:
    http://paste.ubuntu.com/23585905/
    My system is Windows 10 tho’.
    Thanks in advance

  • @sg.hartman: I have not a PC so can’t speak for that, but on my Mac the EFI partition has to be the first partition from the first harddrive (sda1 in my situation), otherwise GRUB will not be installed. And installer gives no error at all.

    I have seen that your ESP (EFI?) is on sda2, that’s why i reply.

    Check that out, while waiting and searching for a better reply from somebody with a PC and more Linux experience.

  • Get rescatux [http://www.supergrubdisk.org/rescatux/](link url) and watch a youtube video, you should be fine then.

    It helped me when I resized partitions or clonzilla copied disks and destroyed my boot loader. It always fixed it without much hazzle.

  • Ok, using Super grub2 disk, ( I have to go to “boot manually”>grub.cfg (If I remember well ) ), I can see what I think is the Antergos bootloader, where I can select to boot antergos, windows boot loader or mac ( why? lol ) . Now I’m writing from Antergos, but the prob is that I cannot make that bootloader appear when I turn on my laptop! I can only get access to it through the super grub 2 disk utility.

  • Use RESCATUX and use the first option, FIX BOOT and it will take a while but will fix it for you.

bootloader13 uefi33 Posts 5Views 495
Log in to reply