• GRUB left uninstalled


    Cnchi didn’t install GRUB successfully. I’m dual booting Antergos with my Windows 10 installation.
    It redirected me to Arch’s wiki page for GRUB troubleshooting after the installation, I followed the BIOS tutorial (my system doesn’t support UEFI) and it didn’t work for me… I’m currently writing from my Windows installation.

    May it be that I chose a wrong partition to mount /boot/efi on? I’m not sure about what to do… with instructions I will gladly boot into the live CD again and follow commands. I installed the bootloader via Cnchi on my SSD (aka where I want to install Antergos).
    Sorry if my question is dumb, I Googled for a while (3 days with this issue and tried to solve it) before posting here.

    I would gladly re-install and skip the partitioning part and just get rid of Windows but I’d rather see my system working before I risk being stuck with nothing 🙂

    Thanks in advance!

  • as far as i can see you have windows on /dev/sda and antergos on /dev/sdb?
    So antergos is on the second hd in your system?
    Then you need to change the startdevice by pressing F12 at boottime to start from second hd…
    What i want to say is that you may install grub successfully… but on the second hd…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • I just answered 2 question with the same post, now you are number 3:

    Get rescatux [http://www.supergrubdisk.org/rescatux/](link url) and watch a youtube video, you should be fine then.

    It helped me when I resized partitions or clonzilla copied disks and destroyed my boot loader. It always fixed it without much hazzle.

grub102 bios17 bootloader14 Posts 3Views 680
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.