• Like 0

    White Flashing Screen on Started


    Fresh install yesterday. Had to use Nvidia Fallback mode or mouse cursor was invisible, after I installed rebooted and was taken to flashing white screen. It would go white then black (repeated). Had to restart repeat same issue indefinitely.

  • Like 0

    Can you post back here the full output of the command

    lspci -vnn | grep '\''[030[02]\]'
    

    Pay attention to not miss a single character from the command.

  • Like 0

    @just said in White Flashing Screen on Started:

    Can you post back here the full output of the command

    lspci -vnn | grep '\''[030[02]\]'
    

    Pay attention to not miss a single character from the command.

    I’m having the same issue, but I’m not sure how to type that command if I’m having the constant flashing of white/black screen.

    I also had issues with the live usb, I saw the mouse in the top left corner but wouldn’t move, but the mouse was stile usable. I somehow managed to still install with an invisible mouse (took me ages lol).

    GeForce 1080

  • Like 0

    @deini just copy and paste the command, using mouse or through keyboard, Ctrl + C to copy from browser and paste in terminal with Ctrl + Shift + V if you can use the pc despite the flashing…

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • Like 0

    @fernandomaroto I think I didn’t explain the problem correctly. I can’t see/use anything. Its just a white screen -> black screen -> white screen -> black screen, endless loop.

    I can’t see anything when I type either

  • Like 0

    Installing nvidia drivers was all I needed to get the mouse working.

flashing2 white8 Posts 6Views 249
Log in to reply