• iPhone Issue

    Cannot mount iPhone(4)… I tried all the known scenarios. But still can’t mount…

    Any Suggestions?

  • gtkpod ?

    ifuse ?

  • Nope… no ways

  • again what is your problem?
    You need someone to give you a very strange idea, aside from everything “normal” ?

    If you want so give some information about what exactly happening…

    dmesg … lsusb … e.t.c.

  • @joekamprad Yes, ,you right. actual dmesg error is about it fails.

    its message:
    [ 120.748392] ipheth 2-1.3:4.2: Apple iPhone USB Ethernet device attached
    [ 138.830922] ipheth 2-1.3:4.2: Apple iPhone USB Ethernet now disconnected, in cycle…

  • ipheth? iph[eth] is for tethering the mobile internet over usb or not?

  • @joekamprad not tethering… it connects then disconnectsin a cycle

  • USB Ethernet device attached
    USB Ethernet now disconnected, in cycle

    you say your system failed to mount the iphone

    Do you want to use mobile internet from your iphone with antergos pr do you want to mount the iphone to put or get files from/to your iphone?

  • @joekamprad firstly I want to reach my documents therein.

  • do you try:


    ifuse /path/to/mountpoint

    to mount manually

    To manually unmount :

    fusermount -u /path/to/mountpoint
  • @joekamprad ifuse doesn’t work because device connects then disconnects continuosly…

  • @omerdemirbag: so what elso do you try before?

    is the phone working on other computers / os ?

    I was working mostly on windows to hack mobilephones… and mostly android…

  • @joekamprad i tried mosts at forums… but nothing changed… and yes it’s seen on mswindows.

  • https://itsfoss.com/iphone-antergos-linux/

    also seems to work with iphone 6…
    Do you try to change the usb-port ?

  • Sorry but i can’t help then

iphone10 Posts 16Views 2244
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.