• Skipping grub2 bootloader doesn't work

    I am having an issue, also descriped over here: Hide GRUB, but i do not think installing a different boot installer is a good fix…

    most important parts of my /etc/default/grub has the following are:

    GRUB_CMDLINE_LINUX_DEFAULT="quiet resume=UUID=ddccc8cb-ef99-4cf0-ba7f-4d8789dfa$
    # Preload both GPT and MBR modules so that they are not missed
    GRUB_PRELOAD_MODULES="part_gpt part_msdos"
    # Uncomment to enable Hidden Menu, and optionally hide the timeout count

    Still, on every startup grub2 bootloader is giving me 5 seconds.

    Any ideas? =)

  • @RastaTux after editing the file you need to update grub, did you do it?

    sudo grub-mkconfig -o /boot/grub/grub.cfg


  • Ouh… yeah actually that was the thing that was needed… Strange, in the tutorials i found, noone said about updating grub… thanks!

  • You’re welcome friend. Don’t forget to mark the thread as solved

grub226 bootloader14 skipping3 Posts 4Views 834
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.