Hi,
i just installed antergos (latest 64bit, using xfce) on my HP 6735s Laptop.

Unfortunately the wifi is not working.
The wifi switch led is orange. (During boot right after grub, it sometimes switches to blue, but just for a second)

lspci is finding "BCM4322 802.11a/b/g/n Wireless LAN Controller (rev 01)"
Wifi is not locked/disabled
ifconfig/iwconfig only shows ethernet interface.

I tried different ideas i found on the web, nothing seems to help
(for example one old post from the arch forum => https://bbs.archlinux.org/viewtopic.php?id=101598)

broadcom-wl is installed, also tried it with b43-firmware etc.
i also tried blacklisting b43, b43_legacy, brcm80211 and ssb in /etc/modprobe.d/

The result is always the same, no wifi (orange led, no interface found…)

I am getting a little frustrated right now, but i want to use antergos IF POSSIBLE (in the end i need a running linux with wifi, and i prefer an arch distro than ubuntu etc.)

PLEASE, any ideas how i can get wifi running?!

Thank you!