• Like 0

    Blank Homescreen


    Hey y’all. Just installed Antegros with the MATE desktop environment, however, I’m encountering a couple of issues. First, I’m receiving an error about a ZFS pool. Second, and more importantly, whenever I log in, I’m welcomed with a blank desktop. Just blue… I’ve never had this happen before. Posted pictures here: https://imgur.com/a/KpD6Q

  • Like 0

    @jdkulm said in Blank Homescreen:

    . First, I’m receiving an error about a ZFS pool. Second, and more importantly, whenever I log in, I’

    Hey jdkulm,

    Same thing happened to me last night with the blank screen. Move your move to the bar up to and select ‘Add to Panel.’ Drag the ‘main menu’ control to the bar from the pop-up screen.

    You can also add other things to the panel as well.

    I think it is a bug with the installer.

    wshkspr

  • Like 0

    @wshkspr This is rather cumbersome and it looks awful. Is there a script I can download to format the desktop correctly? Everything I add to the panel is centered…

  • Like 0

    @Justin

    Not sure about a script. Just started using Antergos myself.

    If you right click each item you add to the panel and click ‘move’, you should be able to arrange all the items decently, without making them all centered.

    Here’s a pic of my setup:
    https://postimg.org/image/b8n1oww7n/

    Agree that it’s a bit of extra work, but once you get setup it should stay that way.

    HTH

  • Like 0

    Recently the panel doesn’t work well in freshly installed Mate systems. Developers have included the script, that should run on first boot and fix the issue. Unfortunately, it doesn’t run always.

    To fix the panel issue by hand:

    • open the terminal - press Alt+F2, type in mate-terminal, hit Enter

    • in terminal, issue the command

      mate-panel --reset
      

    Good luck

  • Like 0

    Make sure you also install Mate-tweak and dconf-editor. Tweak offers some default panel settings to choose from. You can also safe your own lay-out. You can also change the WM setting.

    Never to old to learn.

  • Like 0

    @just Awesome! Worked like a charm. @axioma Much appreciated for the additiona information.

  • Like 0

    @Justin Ok, marking the topic as {Solved].

homescreen1 blank8 Posts 8Views 291
Log in to reply