• Cannot create download package list (metalinks)

    Trying to install but before start to copy the files it show this message “Cannot create download package list (metalinks)” or something like that.

  • Hi,

    • Are you using latest ISO?
    • Are you using latest Cnchi (installer)?
    • Did you select flash?

    You’ll have a log in /tmp, paste it in paste2.org and put the link here, please.


  • Odd coincidence, I decided to upgrade my last machine today to Antergos and I’m having this exact same problem. Small world. Using the same live USB with the same ISO that I successfully used to install on my other machine. FWIW, I did select Adobe Flash, (tried with and without Kernel LTS), and Firefox, DE - Xfce.

  • Me too. I did select Flash.
    I had a similar problem a while back and someone posted a way to install an older version of cnchi and prevent it from updating. Wish I’d copied that routine!

  • Same here I have tried minimal install and latest .iso

  • OK. I tried again leaving out Bluetooth Flash plugins and Libreoffice and it seems to be installing… so far.

  • @siabost9deas I didn’t even try to install the bluetooth, but have tried without and without libre office. Just tried again with Chromium (originally was not installing becuase I don’t use it), but same issue. my reason for trying again with Chromium was the error seems to point to chromium pepper.


  • @Knightr1der I just tried again. Only excluding Firefox and Flash Plugins. It is installing (got past the downloading package list error anyway).
    I surmise that you are on the right lines re pepper as selecting Flash Plugins in the install seems to cause the issue. Try not selecting that option.

  • I unchecked Adobe Flash and Printer support, so far it’s installing successfully. I’ll just have to figure out how to manually install adobe flash after it’s done. Hopefully OP’s issue is the product of the same culprit.

  • @Knightr1der The flashplugin can be installed post install using the Add/Remove Software GUI.

  • Hi,

    Old Cnchi versions won’t work. This is a Rolling Release distribution, which means it’s changing constantly.

    Now the problem:

    Flash PPAPI plugin (used by chromium) has changed names (chromium-pepper-flash to pepper-flash). I’ve updated Cnchi, so it should work now (sorry I haven’t got any time to test it).

    Please, to be sure, do not select Flash and install it afterwards:
    sudo pacman -S pepper-flash for chromium and/or
    sudo pacman -S flashplugin for firefox.


  • Thanks very much karasu I followed your instructions and it has fixed the issue. I thought I had trouble with my NVME drive on my NUC !

download33 metalinks14 Posts 12Views 3139
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.