• Like 0

    Trying to install Fossamail with error


    Hello,
    I just tried to install fossamail with pamac-manager but I get an error message

    [quote]0_1479827598875_upload-df22df9c-34a2-4330-a133-b4fdf7a4c1ac [/quote]

    Any idea?

    Rallebiker

  • Like 0

    @Rallebiker

    This is an AUR package. Always check it’s page:

    https://aur.archlinux.org/packages/fossamail-bin

    There you will see that a PGP key is needed. Run this:

    gpg --keyserver pgp.mit.edu --recv-keys 439F46F42C6AE3D23CF52E70865E6C87C65285EC
    

    and try again. If it still doesn’t work, try again with yaourt but with LANG=en so everybody can understand:
    LANG=en yaourt -S fossamail-bin

    Cheers!

  • Like 1

    @karasu
    Works fine -thank you very much!

    Rallebikder

  • Like 0

    Remember to mark this thread as “solved” !

    Thanks!

fossamail1 error128 Posts 4Views 164
Log in to reply