• Mouse settings in Gnome Gui settings don't work!


    Hello! I’m running Antergos with Gnome 3.22.2

    My mouse speed is a little too fast for me, so I went into the Mouse and Touchpad settings and played around with the Mouse Speed bar.

    It doesn’t seem to have any affect.

    I read somewhere that installing xf86-input-libinput would help so I went ahead and did that but there’s still no difference.

    Any ideas?

  • @dgameman1 said in Mouse settings in Gnome Gui settings don't work!:


    I read somewhere that installing xf86-input-libinput would help so I went ahead and did that but there’s still no difference.

    X must be restarted after installing the package. Did you log out and back in?

  • Does it count if I did Alt+F2, r?

  • @dgameman1 said in Mouse settings in Gnome Gui settings don't work!:

    Does it count if I did Alt+F2, r?

    No, it does not. It restarts Gnome Shell, not X Server. To restart X you need to close the X session, by logging out, and then open it again, by logging back in. Or reboot.

  • You’re god’s gift

gnome296 mouse54 gui16 work5 Posts 5Views 981
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.