• My Monitor resolution dont exist ?


    Hey guys. I just tried to install Antergos for the first time and after the installation procces i have a resolution problem. My monitor is a Dell 22" and even thought it supports the resolution i want (1920x1080, 60hz) in windows 10 it seems that Antergos is not finding it. I only get to choose from 2 options: 1) 1024x768, 2)800x600. I would love if you guys could help me cause so far i’m loving what i see but i really need my resolution to be 1920x1080. I’m so used to it that everything else seems just not right. Thanks in advance for your time and efford.

    P.S Keep in mind i’m new to linux and Antergos.

  • I would check videocard driver first. Linux supports all resolution. Same thing happens on windows if you dont have the proper driver installed. Find out what videocard u have under settings / details.
    Then check out the arch wiki https://wiki.archlinux.org/index.php/Category:Graphics
    You will find the solution.

  • Did you install as a dual boot on your hard disk, or in Virtualbox?

    Never to old to learn.

  • Hi,

    If you’re not in Virtualbox, you can install arandr :
    sudo pacman -S arandr

    Run it, it should show all resolutions (althougth, to be honest, I also have a DELL monitor and I had to add a video mode for my resolution. If arandr does not show yours, tell me and we can try to add a video mode with the desired resolution).

    Cheers!

  • I did something dont know what i now i cant even make it boot… I will try and make a new fresh install and then try the things you suggest me. karasu i’m not on VM so i will try and see.

  • we are all here to help you through the struggle ;) you can do it. just maybe if you would drop us some info on hardware side then u might get away installing/uninstalling a few package.

  • Hey guys. Thank you all for being so nice :) Okey now i’m in the live session and i tried the sudo pacman -S arandr and it only found lesser resolutions not higher. Also now my problem is that i click on the cnchi and it dosent do nothing ??? Hardware: 8gigs of ram intel core i5 at 3.5ghz graphics is Asus but in details says Gallium 0.4 on NV126 ( Asus gtx 960 to be exact)

  • i would say your driver is just fine. There is no point guessing. I would check this out and go step by step troubleshooting maybe with a little googling. https://wiki.archlinux.org/index.php/Xrandr
    Resolution should work from EDID of your monitor. I dont have nvidia card, but there it is mentioned. If you dont feel giving a try wait till someone comes who knows nvidia secrets.

  • @Vagelis said in My Monitor resolution dont exist ?:

    When you boot into your life session and you come at the screen where you have to choose your session, click F3. Here you will see a list with available screen resolutions. In case your resolution is not listed try choosing, ‘default’ or ‘no KMS’.

    Also now my problem is that i click on the cnchi and it dosent do nothing

    Yes, it seems that clicking on the Cnchi icon does not work. Open all applications from the left side bar. You will see a similar icon as Cnchi called Install Antergos. This one should work. But basically Cnchi should first update automatically, and open after the update has finished. Make sure you are connected to the internet.

    Never to old to learn.

  • Hey guys, it took me a while but i managed to get my hands on a Dell E6410 core i5 4gb ram etc and i was able to install antergos without any hassle. I really think my problem in my main pc is generated from my video card so i can leave it at that atm. Thank you all for your time and efford to help me guys. I hope you all the best.

  • @Vagelis Great. Enjoy Antergos. :smiley:

    Never to old to learn.

exist1 monitor22 resolution12 Posts 11Views 809
Log in to reply