• Auto-mount internal Ntfs partitions on startup?


    Yep never an issue with other KDE or Plasma distros.
    Loading up Dolphin my 2 Ntfs partitons and 2 external usb drives would be automounted.

    Open Dolphin now and my 2 internal Ntfs partitions require a password to mount.
    Never had that issue before. Is there a way to have them automount without diving into fstab?

    As all my other Plasma or KDE did it without needing to enter a password.
    So what’s up with the Antergros version?

    Any help is greatly appreciated.

  • Open Disks app or other name gnome-disk-utility then select the drive then go Edit mount options where you need to turn off automatic mount options switch on top. Make sure mount on startup is ticked. These flags should be present. nosuid,nodev,nofail,x-gvfs-show
    I have an internal ntfs drive with encrypted container and it works. no need extra root password typing . :) I hope it helps.

  • Thanks and yep just installed the gnome-disk-utility and resolved the issue.
    Just damn surprised that Plasma 5 seems to be lacking in this area.

  • I have a KDE Antergos and cannot install gnome-partition-manager on it. Any advice?

  • @siddverma96 gnome-partition-manager ? where do you find this?

    KDE > partitionmanager > http://kde.org/applications/system/kdepartitionmanager/
    Gnome > gnome-disk-utility > https://git.gnome.org/browse/gnome-disk-utility

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    how to add system logs

partitions6 auto-mount1 internal3 ntfs3 Posts 5Views 608
Log in to reply