• How to type in the terminal? Numbers & letters get mixed up.


    Yesterday I installed cinnamon once and Mate twice on a partitioned netbook. On all the installs the GUI worked fine, but none of the terminals would let me even type sudo, let alone pacman. The letters and numbers would just get all jumbled up on every install. My location is Los Angeles, and I selected (US) keyboards. I’ve been using Linux for a couple of years now, my main rig is
    Linux Mint 18 Mate, but I’m trying to get away from Ubuntu. I’ve probably distro hopped around 100 times and even used
    Arch before, but never had this happen before. Need help here.

  • @jcm

    When you say terminal, you mean in a terminal inside xorg (gui) or when you go to a console using CTRL+ALT+F2?

  • Hi karasu, I always pin the terminal to my panel with the icon from System Tools. This is the one I use. I never use
    CTL+ALT+F2.

  • Have you tried another font, then?

  • Haven’t tried that yet. Will do it tomorrow morning.

  • Hi karasu, No luck with the font change. Went from monospace 10 to sans 14 (old eyes). Here is what sudo pacman -Syu
    looks like. d4d6 *ac0an -Sy4
    Really disappointing. I’ll try loading Manjaro and see what happens there. I just want to get on a rolling release. Maybe back to
    straight Arch, and I’m also looking at Solus.

  • SOLVED
    Hi again karasu,
    Yesterday I loaded Solus and it worked perfectly. This morning on DW, there was a new Antergos download. I installed this into a Gnome Box and it corrected the terminal problem. I guess last months Antergos was just buggy. As I said, this is the only time I have run into this problem. My main system with the gnome Box (and Vbox) is an Intel NUC 5i5RYK with 8 gigs of
    ram & a 120GB SSD driving to a 27" ViewSonic monitor. Thanks for your help.

numbers1 mixed1 letters1 terminal27 Posts 7Views 450
Log in to reply