• Closing lid will suspsend system, even when "don't suspend" is on.


    I installed Antergos on my laptop with GNOME and Nvidia proprietary drivers. In GNOME Tweak Tool, I enabled the “don’t suspend on lid close” option, but when I close my laptop lid, it still suspends… or… more appropriately, enters suspend, then when I lift the lid, it powers on from the BIOS splash screen. Any help to resolve this issue would be appreciated: I’m trying to make it so closing my laptop lid won’t suspend my system.

    Interestingly, I remember there being a dropdown option in Gnome Tweak Tool to choose what happens when I close the lid. This doesn’t seem to be the case, here (see screenshot).
    0_1479509652909_Screenshot from 2016-11-18 14-49-41.png


    "Always do right. This will gratify some people and astonish the rest." - Mark Twain

    Jesse DuBord
    FILMMAKER

  • Hi, i had this problem once (with MATE desktop). Please take a look in Control Center if Light locker is properly configured and if you didn’t disable the screen and energy stuffs from startup.
    Good luck!

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

lid3 suspend26 gnome219 Posts 2Views 344
Log in to reply