• Issue from fresh install to login


    Hello everyone,
    I have just installed Antergos with xfce and when I come on the screen of login I click on my name then the field password is unselectable.
    If I tried to enter the password in the wind but when I connect myself it throws me.
    In console mode (SHIFT + F2) I can connect itself.
    Thank you for your assistance and sorry for my bad english!

  • Hi, could you check which version of the greeter you have installed? You can check it by running this command:

    pacman -Qi lightdm-webkit2-greeter
    

    Also, try to refresh your mirrors and see if any updates become available. You can sort your mirrorlist by which mirrors are best for your location by following these instructions. Then you can try running sudo pacman -Syyu

  • Thank you.

    I’ve reinstall OS and now it’s OK :)

  • @Menerv Would you mind to mark the topic as [Solved] then? Thanks.

  • Hello, i’ve reinstall system 5~6x and i’ve the same issue !

    pacman -Qi lightdm-webkit2-greeter => http://pastebin.com/JX2XGQnZ

  • @Menerv You have an outdated version of that package installed. That shouldnt even be possible. Have you tried running sudo pacman -Syyu? If that doesnt work, I recommend updating your mirrorlist following the instructions on the post I linked in my previous response. Let us know how it goes!

  • Finally, i’ve install lightdm-gtk-greeter.

    sudo pacman -Syyu => nothing

    so i’ve updating my mirrorlist and after ??

  • Hi,

    Changing mirrors in mirrorlist won’t hurt.

  • Was the screen going black when clicking on the login box? I had this issue even after re-install. I resolved it by installing lxdm as my DM and disabling lightdm.

fresh19 login63 Posts 9Views 638
Log in to reply