• Firefox/Chromium not opening


    I installed the antergos with the xfce desktop on my laptop (ASUS GL552VW), but when i try to open firefox, chromium nothing happens and no output in terminal. Tried with OpenBox its the same problem

  • @Netteli other apps open?

  • If you run the live media do you encounter the same problem? If you haven t run “Try Antergos” before installing it, please do so now and let us know of the result.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch On the live media chromium works fine.

    @megaman Multimedia programs, accesories programs, document viewer, image viewer, pidgin, transmission works but libre office, cmake, playonlinux, web browsers

  • I don’t really know what’s wrong, but to me it looks like a faulty installation.

    Can you check your cnchi log file? It should be in /var/log/cnchi-<date>.log

    Cheers!

  • @karasu There is no /var/log/cnchi-<date>.log only /var/log/cnchi/ and some logs from 11.15 (installation day)

  • Oh yes, sorry. We did change that. Yes, check inside cnchi directory, there should be a cnchi-<date>.log file inside

  • @karasu
    [2_1479407001477_postinstall-20161115-181031.log](Uploading 100%) [1_1479407001477_pacman-20161115-181031.log](Uploading 100%) [0_1479407001476_cnchi-20161115-181031.log](Uploading 100%)

  • Use paste2.org and put the links here. Uploading files here does not seem to work.

    Thanks!

  • http://paste2.org/V5BONHD4

    seems like chromium is not installed but selected before inside the cnchi installer gui…

    2016-11-15 17:54:37 [DEBUG] features.py(353) store_switches(): Feature 'chromium' has been selected
    

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    how to add system logs

  • Hi,

    In the installation, you selected firefox. Does it work?

    If you want to use Chromium:

    sudo pacman -Syu
    sudo pacman -S chromium
    

    libreoffice and playonlinux should work, they were installed.

  • @joekamprad maybe it’s a bug in the installer, but if I recall correctly, if you select firefox then chromium is “unselected”. But my memory could be failing on this one.

  • @karasu : o.k. i never choose to install firefox… ;)

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    how to add system logs

  • I selected firefox, then install chromium when i saw firefox is not working.

  • i can try to reproduce it …

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    how to add system logs

  • @Netteli when you install with live media you choose firefox? and deselect chromium?

    … chromium is selected by default inside cnchi…

    I can’t see anything strange inside the logs… for firefox all dependencies are installed, and nothing fails… only mirrors failed to connect…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    how to add system logs

  • @Netteli : do you try to run Firefox/chromium outside a Terminal? may you get some failure notice.

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    how to add system logs

  • @joekamprad I tried it in terminal and no errors/output in terminal.

opening3 firefoxchromium1 Posts 19Views 978
Log in to reply