• GTX 970 Problems


    So I was able to install the Distro fine. After that, I had to hit e before it booted Antergosmodprobe.blacklist=nouveau at the very end of the line that has linux for the first word. If I don’t do this, it goes to a black screen. All the animations on screen getting to the login screen was very slow until I logged in and got to the desktop, it sped up a little bit. Then I followed the commands here from @lots.0.logs. It was going great, though it threw me a small error at the command modprobe -a nvidia which I cannot remember what it said. I ignored it and carried on. When I ran the last one, systemctl isolate graphical.target, everything went black for about 20 seconds and then my cursor and a white screen came up. I waited about 2 minutes and nothing changed. I rebooted, it booted into Antergos with a black screen again… That post was a year ago though, so could anyone help me?

  • Can you reach the graphical DE booting the installed system with the

    modprobe.blacklist=nouveau
    

    parameter again?

  • In a way, I just tried. It’s at a white screen with a mouse. It doesn’t do anything else.

  • I suspect that you have an Nvidia Optimus card. To verify that it is necccesary to get at least into a bash shell, with network access, and install two packages. It could be a bit complicated.

    If you’re sure that you have an Nvidia Optimus card, then read and follow Antergos WIki here. The 1yo instructions you mention don’t apply to Optimus cards.

  • Says those only apply to Laptops. Mines a custom built desktop.

  • Oops, sorry. Can’t help you with desktops.

gtx 9703 nvida2 Posts 6Views 837
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.