• Like 0

    No soy capaz de instalar Zotero


    Hola de nuevo.

    Como alguno sabrá ya, soy nuevo en Arch Linux y bueno, aún me estoy adaptando un poco a ciertas cosas, como que ciertos comandos que ya conocía ahora ya no me sirvan o sean distintos o ciertas cosas se hagan de distinta manera.

    Una de estas cosas es instalar programas. En concreto, estaba intentando instalar el programa Zotero, que en la página web me descarga un archivo tar.bz2.

    He estado investigando un poco sobre la instalación de programas y paquetes en Arch Linux y bueno, no me ha quedado del todo claro (ahora mismo tengo la mente bastante embotada ya).
    Pero bueno, a lo máximo que he llegado es a utilizar este comando desde el directorio donde se encuentra el archivo descargado:

    sudo pacman -U Zotero-4.0.29.10_linux-x86_64.tar.bz2
    

    Si ejecuto este código, me pone que están cargando los paquetes y después me da dos errores:

    error: faltan los metadatos del paquete en Zotero-4.0.29.10_linux-x86_64.tar.bz2
    error: 'Zotero-4.0.29.10_linux-x86_64.tar.bz2': paquete no válido o dañado
    

    Y aquí me he quedado y no sé ya por donde tirar. Lo mismo es que simplemente el paquete esté dañado pero de ser así, ¿no puede haber una manera de instalarlo? Porque la verdad es que Zotero me hace mucha falta.

    Un saludo y gracias.

  • Like 1

    @carlospj Olá! o arquivo .tar.bz2 está compactado, você deve descompactá-lo primeiro
    para descompactar:
    tar -jxvf nombre_arquivo.tar.bz2

    Você pode instalar este arquivo através do repositório AUR:

    yaourt zotero
    

    Apenas para explicar sobre o pacman, o arquivo a ser instalado com o comando sudo pacman -U ou pacman -S tem a extensão .pkg.tar.xz
    Exemplo: sudo pacman -U zotero.pkg.tar.xz

    Espero que português não seja muito difícil para você.
    Boa sorte!

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • Like 1

    Hola fernandomaroto.

    Muchas gracias por tu comentario, me ha servido para mucho y a pesar de que no sé mucho portugués, me ha quedado todo claro.
    Ya pude instalar Zotero desde el repositorio AUR y ya lo tengo funcionando.

    Muito obrigado!

  • Like 0

    De nada amigo, fico feliz por ter ajudado :+1:

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

capaz1 zotero1 instalar6 soy1 Posts 4Views 185
Log in to reply