Hi there

I just switched from my late 2009 iMac to Antergos and I am really impressed so far.

I just got one problem with my first try to install multi-account dropbox.

Here is what I did so far:

I have created two scripts for one my personal, and my business dropbox:

#!/bin/bash
HOME=/home/fratoro/.dropboxes/fratoro /home/fratoro/.dropboxes/fratoro/.dropbox-dist/dropboxd

and

#!/bin/bash
HOME=/home/fratoro/.dropboxes/work /home/fratoro/.dropboxes/work/.dropbox-dist/dropboxd

The two instances of dropbox start fine if I run these scripts in my terminal. The strange thing is, it is asking for my root password if I execute this script.

I tried to create a systemd .service to link up these two scripts. Everything seems to work just fine after a reboot, just not icons in the icon-bar on my gnome desktop.
In checked if dropbox is ruinning after my reboot and it seems fine to me:

  ~/.config  ps -aux | grep dropbox
root       400  0.0  0.0  15744  3096 ?        Ss   12:57   0:00 /bin/bash /home/fratoro/.config/dropbox-work.sh
root       401  0.0  0.0  15744  3164 ?        Ss   12:57   0:00 /bin/bash /home/franio/.config/dropbox-fratoro.sh
root       405  0.5  0.3 4339576 113548 ?      Sl   12:57   0:04 /home/fratoro/.dropboxes/work/.dropbox-dist/dropbox-lnx.x86_64-14.4.19/dropbox
root       406  0.2  0.3 4339508 117988 ?      Sl   12:57   0:02 /home/fratoro/.dropboxes/fratoro/.dropbox-dist/dropbox-lnx.x86_64-14.4.19/dropbox

Can someone help me to get the two icons for these dropbox instances? Thanks :)