• Xfce stuck on login (testing) (solved)


    intalled xfce using testing build and when I log in the desktop does not load- it just stays at the login screen. I have used the same iso to install gnome and mate and had no issue. Another question, what is the password for the live iso?

    [img:1pt1tebw]http://i59.tinypic.com/33e3r08.png[/img:1pt1tebw]
    [b:1pt1tebw]Don't forget to mark your thread as [SOLVED] [/b:1pt1tebw]

  • intalled xfce using testing build and when I log in the desktop does not load- it just stays at the login screen. I have used the same iso to install gnome and mate and had no issue. Another question, what is the password for the live iso?

    [img:1pt1tebw]http://i59.tinypic.com/33e3r08.png[/img:1pt1tebw]
    [b:1pt1tebw]Don't forget to mark your thread as [SOLVED] [/b:1pt1tebw]

  • Thanks, the Xfce issue is on our release blocker list so it’ll get sorted soon. The live iso doesnt have a password. It is configured in a way that you can use su/sudo with out a password. You can also log in on the terminal console with root and no password. The only things that won’t work this way are programs that use the gnome-keyring daemon (which presents a black popup asking for password)

    Cheers!

  • I’m experiencing the same problem, so instead of reinstalling antergos again, is the something that I can do from the live cd to fix my install and be able to login ?

  • Hi,

    Check that in /etc/lightdm/lightdm.conf user-session variable is xfce and not startxfce4

    user-session = xfce
    

    Cheers!

  • @“karasu”:2sav7hdx said:

    Hi,

    Check that in /etc/lightdm/lightdm.conf user-session variable is xfce and not startxfce4

    user-session = xfce
    

    Cheers![/quote:2sav7hdx]

    Thanks for responding, I will try that once I get home.

  • seems the issue has been fixed in the latest version

    [img:1pt1tebw]http://i59.tinypic.com/33e3r08.png[/img:1pt1tebw]
    [b:1pt1tebw]Don't forget to mark your thread as [SOLVED] [/b:1pt1tebw]

Posts 7Views 1865
Log in to reply