• Cnchi freezes on desktop environment select

    Cnchi won’t go past the DE select screen. I’ve had this issue before and figured the bug would be fixed later. yesterday I decided to try and install it on VM and it worked very well but when I actually go to install it in real time it’s back to the same old problem. Anyone have a fix?

    i7 6700HQ
    Nvidia 970M 3gb
    Sandisk x300 512gb
    Intel 440x wifi

    It will however let me install base but only if I use the nvidia fallback boot option. I’d rather not have to do that since the whole reason I want to use antergos is to have an easy arch installation in the first place

  • @steaksoldier said

    I’ve had this issue before and figured the bug would be fixed later.

    Hi!For starts, Is it a fresh iso? I have an older dvd which behaves like that if trying to install.
    Also, what about your Internet connection? You need to have a good one.

  • @anarch No it isn’t. downloaded it only a day before I attempted to install.

    Edit: forgot to add that the downspeed on my home internet is 50 mbps. I’m doing this over wifi as well.

  • @steaksoldier You have an NVIDIA Optimus card. It may be useful to take a look at Bumblebee article in Antergos Wiki before the installation.

  • @just Issue solved. Simply had to disable nouveau drivers. Thank you for your help.

  • @steaksoldier You’re welcome. Antergos Wiki aims to help users. Thanks for marking the topic as [Solved].

cnchi161 freeze31 help19 desktop environ6 Posts 6Views 4674
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.