• Local version (1.16.0-1) is newer than antergos (1.14.1-2)


    hello,

    i’m french newbie in Antergos. Here is my problem. Pacman says:

    "***avertissement : mate-media : la version locale (1.16.0-1) est plus récente que antergos (1.14.1-2)
    avertissement : mate-menus : la version locale (1.16.0-1) est plus récente que antergos (1.14.0-2)
    avertissement : mate-mint-menu : la version locale (5.7.0alpha2-1) est plus récente que antergos (5.6.9-1)
    avertissement : mate-notification-daemon : la version locale (1.16.0-1) est plus récente que antergos (1.14.1-1)
    avertissement : mate-panel : la version locale (1.16.0-1) est plus récente que antergos (1.14.1-1)
    avertissement : mate-polkit : la version locale (1.16.0-1) est plus récente que antergos (1.14.0-2)
    avertissement : mate-power-manager : la version locale (1.16.0-1) est plus récente que antergos (1.14.0-2)
    avertissement : mate-screensaver : la version locale (1.16.0-1) est plus récente que antergos (1.14.1-2)
    avertissement : mate-sensors-applet : la version locale (1.16.0-1) est plus récente que antergos (1.14.0-2)
    avertissement : mate-session-manager : la version locale (1.16.0-1) est plus récente que antergos (1.14.1-2)
    avertissement : mate-settings-daemon : la version locale (1.16.0-1) est plus récente que antergos (1.14.1-2)
    avertissement : mate-system-monitor : la version locale (1.16.0-1) est plus récente que antergos (1.14.1-2)
    avertissement : mate-terminal : la version locale (1.16.0-1) est plus récente que antergos (1.14.1-2)
    avertissement : mate-themes : la version locale (3.22.1-1) est plus récente que antergos (3.20.10-1)
    avertissement : mate-user-guide : la version locale (1.16.0-1) est plus récente que antergos (1.14.0-2)
    avertissement : mate-utils : la version locale (1.16.0-1) est plus récente que antergos (1.14.1-2)
    avertissement : mozo : la version locale (1.16.0-1) est plus récente que antergos (1.14.1-2)
    avertissement : numix-frost-themes : la version locale (3.6.5-1.1) est plus récente que antergos (3.5.r768-1)
    avertissement : pamac : la version locale (4.1.5-1.1) est plus récente que antergos (4.1.4-1.1)
    avertissement : pluma : la version locale (1.16.0-1) est plus récente que antergos (1.14.1-2)***"
    

    (local version more recent than antergos.

    How can I resolve it? thanks.

  • Not everyone speaks French. Could you temporarily switch the terminal to English and run the update again?

    export LANG=C && sudo pacman -Syyu
    

    Thanks.

  • @just , he gave us an english translation at the bottom.
    " (local version more recent than antergos".
    Is Antergos Mate still in 1.14-1-2?

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch Oops, I’ve missed it, somehow. My bad, sorry. Will look with more attention.

  • antergos/mate-desktop 1.16.0-1 (mate)
    

    ?

  • What’s the output of sudo pacman -Syyuu ?

  • @karasu

    "****avertissement : mate-backgrounds : retourne à la version antérieure (1.16.0-1 => 1.14.0-2)
    avertissement : mate-control-center : retourne à la version antérieure (1.16.0-1 => 1.14.1-2)
    avertissement : mate-desktop : retourne à la version antérieure (1.16.0-1 => 1.14.1-2)
    avertissement : mate-icon-theme : retourne à la version antérieure (1.16.0-1 => 1.14.0-2)
    avertissement : mate-media : retourne à la version antérieure (1.16.0-1 => 1.14.1-2)
    avertissement : mate-menus : retourne à la version antérieure (1.16.0-1 => 1.14.0-2)
    avertissement : mate-mint-menu : retourne à la version antérieure (5.7.0alpha2-1 => 5.6.9-1)
    avertissement : mate-notification-daemon : retourne à la version antérieure (1.16.0-1 => 1.14.1-1)
    avertissement : mate-panel : retourne à la version antérieure (1.16.0-1 => 1.14.1-1)
    avertissement : mate-polkit : retourne à la version antérieure (1.16.0-1 => 1.14.0-2)
    avertissement : mate-power-manager : retourne à la version antérieure (1.16.0-1 => 1.14.0-2)
    avertissement : mate-screensaver : retourne à la version antérieure (1.16.0-1 => 1.14.1-2)
    avertissement : mate-sensors-applet : retourne à la version antérieure (1.16.0-1 => 1.14.0-2)
    avertissement : mate-session-manager : retourne à la version antérieure (1.16.0-1 => 1.14.1-2)
    avertissement : mate-settings-daemon : retourne à la version antérieure (1.16.0-1 => 1.14.1-2)
    avertissement : mate-system-monitor : retourne à la version antérieure (1.16.0-1 => 1.14.1-2)
    avertissement : mate-terminal : retourne à la version antérieure (1.16.0-1 => 1.14.1-2)
    avertissement : mate-themes : retourne à la version antérieure (3.22.1-1 => 3.20.10-1)
    avertissement : mate-user-guide : retourne à la version antérieure (1.16.0-1 => 1.14.0-2)
    avertissement : mate-utils : retourne à la version antérieure (1.16.0-1 => 1.14.1-2)
    avertissement : mozo : retourne à la version antérieure (1.16.0-1 => 1.14.1-2)
    avertissement : numix-frost-themes : retourne à la version antérieure (3.6.5-1.1 => 3.5.r768-1)
    avertissement : pamac : retourne à la version antérieure (4.1.5-1.1 => 4.1.4-1.1)
    avertissement : pluma : retourne à la version antérieure (1.16.0-1 => 1.14.1-2)
    résolution des dépendances...
    recherche des conflits entre paquets...
    
    Paquets (54) atkmm-2.24.2+1+gf30b47f-1  atril-1.14.2-2  caja-1.14.2-2  caja-extensions-common-1.14.0-2  caja-gksu-1.14.0-2  caja-open-terminal-1.14.0-2  curl-7.51.0-1
                 engrampa-1.14.1-2  eom-1.14.2-2  gssproxy-0.5.1-2  gufw-17.04.1-1  imagemagick-6.9.6.3-1  imagemagick-doc-6.9.6.3-1  lib32-curl-7.51.0-1
                 lib32-dbus-glib-0.108-1  lib32-libcurl-compat-7.51.0-1  lib32-libcurl-gnutls-7.51.0-1  libcurl-compat-7.51.0-1  libcurl-gnutls-7.51.0-1
                 liblangtag-0.6.2-1  libmatekbd-1.14.1-2  libmateweather-1.14.3-2  libssh2-1.8.0-1  lightdm-webkit2-greeter-2.1.4-4  linux-lts-4.4.30-1  marco-1.14.2-2
                 mate-applets-1.14.1-3  mate-backgrounds-1.14.0-2  mate-control-center-1.14.1-2  mate-desktop-1.14.1-2  mate-icon-theme-1.14.0-2  mate-media-1.14.1-2
                 mate-menus-1.14.0-2  mate-mint-menu-5.6.9-1  mate-notification-daemon-1.14.1-1  mate-panel-1.14.1-1  mate-polkit-1.14.0-2  mate-power-manager-1.14.0-2
                 mate-screensaver-1.14.1-2  mate-sensors-applet-1.14.0-2  mate-session-manager-1.14.1-2  mate-settings-daemon-1.14.1-2  mate-system-monitor-1.14.1-2
                 mate-terminal-1.14.1-2  mate-themes-3.20.10-1  mate-user-guide-1.14.0-2  mate-utils-1.14.1-2  mozo-1.14.1-2  nano-2.7.1-1  numix-frost-themes-3.5.r768-1
                 pamac-4.1.4-1.1  pluma-1.14.1-2  shadow-4.4-3  tar-1.29-2
    
    Taille totale du téléchargement :  163,87 MiB
    Taille totale installée :         390,67 MiB
    Taille de mise à jour nette :       2,40 MiB
     "
    

    return to the previous version. thanks!!!

  • Hi,

    You’re right, latest version is 1.16 not 1.14

    Change your mirror in your mirrorlist (uncomment the one you want to use and comment the one you’re using):
    sudo nano /etc/pacman.d/antergos-mirrorlist

    Then try updating again:
    sudo pacman -Syyuu

    If it does not work, please, post here your /etc/pacman.conf and your /etc/pacman.d/antergos-mirrorlist files (or better, use some service like pastebin and put the links here).

    Cheers!

  • here, my /etc/pacman.d/antergos-mirrorlist
    http://pastebin.com/Vzcixkg

    here my /etc/pacman.conf
    http://pastebin.com/Cx21mCs8

    There are others pacman.conf : pacman.conf.pacnew and pacman.conf.pacnew.old

    thanks for your patience !

  • Yehh! Its works perfectly!! Many thanks!!!

  • @remyhr remember to mark this thread as Solved.
    Thanks!

pacman80 Posts 12Views 1123
Log in to reply