• Problem with update (ttf-dejavu)

    Today I have received this update. When trying to update I get this error:

    Any idea how to fix it?

    0_1477915202702_Captura de pantalla de 2016-10-31 12-51-41.png

  • This post is deleted!
  • Try this:
    sudo pacman -S --force ttf-dejavu

  • Perfect !!!, solved. Thank you very much

  • @linuxited said in Problem with update (ttf-dejavu):

    Try this:
    sudo pacman -S --force ttf-dejavu

    Worked thank you very much !!!

  • I`m glad I could help!
    I found the solution for the bug here: https://www.archlinux.org/

  • @linuxited I just had the same problem and your solution worked. Thanks very much.

    Portergos site

    Still in love with Antergos (default OS)

    Linux newbie since 06/2016

  • Well done, @linuxited 👍
    I edited your command in code form.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 18.04 64bit Gnome
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch OK Thanks!
    (τσέκαρε το chat room)

  • Had the problem too, thanks for sharing solution 🙂

  • @linuxited Thanks, I encountered the same problem and your fix worked for me.

  • Thanks guys, was having the same issue. Cheers!

  • Guys and gals, Antergos is Arch with installer, never forget it. Always read and follow Arch announcements. This one explicitely explaines how to deal with ttf-dejavu package.

    We’re Arch. Stop.

  • as I say in 2nd post:
    @linuxited said in Problem with update (ttf-dejavu):

    I found the solution for the bug here: https://www.archlinux.org/

  • @linuxited Right. Well done. Very handy 👍 . Works nicely. Thanks a lot.

  • I just remove the .conf files (sudo rm) and rerun the update again.
    I don’t think this is the best solution but in case someone have problems with --force option, you can try this one.

  • I had the same problem - bug with package:

    and same solution:

    sudo pacman -S --force cfitsio
  • I have simply deleted the files that were displayed to me as already installed (error message).
    And then I have the update again and so I have the new
    "Ttf-dejavu" 2.37. 😉

    And the deleted files have been reinstalled!

    Ocsej ;-)

ttf-dejavu1 Posts 18Views 3918
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.