• redshift-gtk, redshiftgui doesn't work


    running redshift-gtk in the terminal gives me this error

    (redshift-gtk:21528): Gtk-WARNING **: Theme parsing error: gtk.css:73:46: The style property GtkScrolledWindow:scrollbars-within-bevel is deprecated and shouldn’t be used anymore. It will be removed in a future version
    Traceback (most recent call last):
    File “/usr/bin/redshift-gtk”, line 26, in <module>
    from redshift_gtk.statusicon import run
    File “/usr/lib/python3.5/site-packages/redshift_gtk/statusicon.py”, line 44, in <module>
    from . import utils
    File “/usr/lib/python3.5/site-packages/redshift_gtk/utils.py”, line 23, in <module>
    from xdg import BaseDirectory as base
    ImportError: No module named ‘xdg’

    running redshiftgui gives me this error
    10:10 PM:[opt_parse_map] Map empty.

    anyone know how to resolve this

  • @mxknight77

    It has installed Geoclue 2 ???

  • I have geoclue2 installed

redshift-gtk1 redshiftgui1 Posts 3Views 568
Log in to reply