• Problem with smplayer.


    Hi all. i have a problem with smplayer and mpv. When i choose mpv as video engine smplayer don’t play anything. It’s work when i choose mplayer. I have instaled mpv, and ist work standalone but with smplayer don’t. Can You help me?. I have gnome 3.22 and nidia driver installed (geforce gtx 560).

  • Hi!
    I m using it right now. Mpv didn t use to play in smplayer for quite some time. It got fixed after the last update, about a week ago. Which mpv vesdion have you got? It s in1.021.0-1 now.
    On the contrary, mplayer has stopped playing…:blush:

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • smplayer works with mpv for me also.

  • @anarch

    Hi. Thanks for the answer. After update mpv start work. Cheers.

  • @bomberman , will you mark it as “SOLVED”, then?
    Thanks!

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch i did it ;) lotta people forget or dont know where to find the option so i just come through and mark it solved when i see it.

  • It was a reminder, @megaman . I wouldn t like to intrude other users` posts by editing without asking. If they forgot, I simply remind them. If they don t know how, I help them out. If there s something else that needs my mod privele:+1: ges, I do it myself…

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch not me i just mark that solved and move along LOL :smirk:

  • @megaman I’m with @anarch in this one.

    It’s better to warn the user first, and if he/she doesn’t do it, then do it ourselves.

    If not, we will be always having to do it because nobody will learn how.

    Cheers!

  • @karasu

    it just gets so messy on the board with so many people leaving it unsolved. hard to find who actually needs help and who just left the topic unsolved. ill leave them unsolved though :+1:

  • @megaman just add a message telling the user to mark it as solved. Then, if after a few days it is not marked as solved by him/her, mark it yourself.

    I know it looks like more work, but I hope that in the end there will be more people doing it.

    Cheers!

smplayer2 Posts 11Views 866
Log in to reply