• No copy paste in terminal


    Hi all,

    I’m a long time Linux Mint user, just switched over to Antergos with Cinammon.

    I can’t copy paste in the terminal, tried installing another terminal instead of gnome-terminal but it didn’t help. Is this default settings or did I break something?

  • So neither Ctrl+shift+c or Ctrl+shift+c work.

  • You can change the settings to strg+c respektive strg+v

    ThinkPad x200 with Antergos

  • I tried that. The terminal preferences dialog does not open at all. Is there somewhere else I should be looking (is there a terminal config file for this stuff?)

  • Have you “Terminix” oder “Gnome-Terminal”?

    ThinkPad x200 with Antergos

  • @lykoszine how does Control C and Control V work?

  • I was using gnome-terminal. In terminix both Ctrl+shift+c or Ctrl+shift+c do work.

    @megaman Ctrl+v and Ctrl+v work in Antergos generally, but not in the terminal, where Ctrl+c is break.

  • Change ctrg+c and strg+v in the settings!

    Terminal

    ThinkPad x200 with Antergos

  • @lykoszine ya i think the way i always do it is Ctrl C to copy and then i right click paste in to terminal.

  • You can select the text with your mouse and then sometime after that, middle-click to paste.

  • Thanks all. Uninstalling and reinstalling gnome-terminal fixed it so both the usual defaults work.

terminal31 Posts 11Views 1258
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.