• VLC auto mutes when I open a YouTube video in Chromium


    I’m playing audio through VLC, listening to my favorite music, when I go to watch a video someone linked me to on YouTube. Suddenly, my music stops playing in VLC, because it has been muted somehow, and I’m angry because it was the best part of the song.

    Why is VLC automatically muting? Is VLC doing this itself? Is it a pulseaudio setting? How can I turn off this auto-mute “feature”?

    As I mentioned, I’m using VLC, Chromium with pulseaudio in Gnome. Other Chromium tabs also automatically mute VLC randomly just YouTube is the most easy to reproduce the issue.

  • The issue for me was mumble 1.2.7 was muting my applications. Updating to mumble 1.3 fixed my issue. I used the mumble-snapshot package in the AUR.

chromium15 mute2 gnome187 vlc10 Posts 2Views 204
Log in to reply