• Gnome Date format


    Could you please tell me what I have to do to get the date on the Gnome desktop Top Bar to show in the correct format in english, e.g. “Tue 25 Oct” instead of the current “Tue Oct 25” ? Thank you in advance.

  • Either click on the date itself and click on settings or open Sytem Settings >time & date. If I remember well, there s an option for this among some others.
    Welcome to Antergos:+1:

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Right-click on clock and choose properties and

    this is the format you want

    %a - %d %b %l:%M

  • Thank you for your input. however the issue is still there. On an Xfce desktop, yes, it is possible to manually edit the date format as “%d-%b-%Y” but not on Gnome. In some other Gnome distributions I was able to change the date format by editing the /etc/locale.gen file. This doesn’t seem to be the case with Antergos. Perhaps I am missing something.

  • The issue is solved. By editing the /etc/locale.conf file to contain LANG=en_GB.UTF-8 and by choosing Settings -> Date & Time -> Time Format -> 24 Hour (instead of AM/PM), I was able to obtain the desired format. Thank you for your help.

  • You re welcome!:+1:

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

gnome228 date5 format5 Posts 6Views 659
Log in to reply