• I can't install the Arch Linux on the physical machine

    I can’t install the Arch Linux on the physical machine. I tried the script Feliz 2, but show me
    alt text
    When I connect the cable internet and I choose ‘Yes’ to receive the same communique. When I choose no, computer shutdown. I tried Architect, Anywhere, Achoo, but also there were various errors. While, on a clean installation Arch Linux everything went smoothly to this command:
    alt text

    alt text

    I act according to this guide https://www.ostechnix.com/how-to-install-arch-linux-2016-02-01/

    I best installed Arch Linux on the Virtualbox with help Feliz 2. On Vbox Feliz run without problems and I installed Arch.

  • Why isn’t Antergos an option?

  • @marcello947 can always try antergos ;) ;)

  • but I want to install Arch, so please you help me

  • @marcello947 you can head over to Arch Forums for more info

  • @fhdk - I read this page https://wiki.archlinux.org/index.php/Installation_guide, but there is no answer, why no such file locale.gen and zoneinfo

    @megaman - I can’t registered this forum, because I don’t know what I have to answer this question during registration (I don’t understand this):
    alt text

  • @marcello947

    Then you clearly should not be installing Arch - you should try a more mainstream distribution like this

  • I don’t want ubuntu. Installing arch isn’t difficult, it’s a question of a problem with the file and scripts.

  • There is no problem with the scripts - have a closer look at your screenshots and you will see it is a keyboard error

  • What keyboard error? I don’t understand. Clearly writes, that he wants to download the new version script, but it doesn’t work, when I click yes. I checked on several computers. Keyboards is ok. On Virtualbox this script works.

    alt text

    P.S. Why my topic is solved?

  • @marcello947 this isnt a Antergos issue. im sure some guys will help you out though 👍

  • we are here for helping each other ! here is the HACK you are asking for:


    1. using someone else’s scripts is not the Arch Way. If not doing things the Arch Way, why not use Antergos that is an easy to install Arch?
    2. you can’t use old websites for Arch help. Follow the wiki, too much changes over time.
    3. it looks like you do not have a working internet connection, so you need to have the right driver and the right configuration. Arch wiki and your hardware details will help you.

    best of luck

  • You cant see it but I have been ROTFLMAO sorry about that.

    What is the keyboard error in this :
    No such file vi/etc/lokale.gen

    And try
    ls /usr/share/zoneinfo/Europe

    You will see, no problem with files, only keyboard.

    Also, if it must be Arch, consider using Antergos when it is obvious youre not at home at a terminal.

  • this isnt going anywhere 😑

    gonna lock it up.

    not an antergos issue.

arch52 Posts 18Views 3461
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.