I get the following error trying to open the application launcher in Plasma 5:

Error loading QML file: file:///usr/share/plasma/plasmoids/org.kde.plasma.kickoff/contents/ui/Kickoff.qml:31:1: plugin cannot be loaded for module "org.kde.plasma.private.kicker": Cannot load library /usr/lib/qt/qml/org/kde/plasma/private/kicker/libkickerplugin.so: (/usr/lib/libKF5ActivitiesStats.so.1: file too short)

Anyone able to help?