I get these errors not while booting but suddenly while doing something unrelated, like internet browsing. I do have to note that my one hard drive has a bad sector and that I have been editing the grub.cfg file, adding it shutdown system and reboot system option from here https://wiki.archlinux.org/index.php/GRUB#.22Shutdown.22_menu_entry and that I have been changing some stuff in stylesheet.css from “dash to dock” extension folder. And that this happened both times while I copied some stuff from a DVD to that hard drive with a bad sector. While this happens I can’t go CTRL+Alt+F2 or do anything so I had to reboot using a physical restart button.

I ran dmesg and found this line interesting:

[   49.842286] systemd-journald[198]: File /var/log/journal/7d8eb89d9cfa4f8ea4e2d873d23f9919/user-1000.journal corrupted or uncleanly shut down, renaming and replacing.

but when I ran journalctl --verify everything seemed okay

[[email protected] milan]# journalctl --verify
PASS: /var/log/journal/7d8eb89d9cfa4f8ea4e2d873d23f9919/system.journal                                        
PASS: /var/log/journal/7d8eb89d9cfa4f8ea4e2d873d23f9919/user-1000.journal                                     
PASS: /var/log/journal/7d8eb89d9cfa4f8ea4e2d873d23f9919/[email protected]~  
PASS: /var/log/journal/7d8eb89d9cfa4f8ea4e2d873d23f9919/[email protected]~     
PASS: /var/log/journal/7d8eb89d9cfa4f8ea4e2d873d23f9919/[email protected]~     
PASS: /var/log/journal/7d8eb89d9cfa4f8ea4e2d873d23f9919/[email protected]~  

If you need me still to copy these system logs that are mentioned here let me know where to because they seem too long to be copied here.

I also found this thread and tried all he’s tried in that post but I didn’t run into any red logs besides mentioned one above.