• audio player wont open


    ok all my audio player wold lunch till i installed tomahawk but wen i did it wold not open so i uninstall it now none of my orth audio player like Amarok or Clementine wont work i click on them but thay wont lunch or open or do any thang

  • Hi,

    We need more information ;)

    Check that you have correctly associated your sound files with the correct player.

    If it’s ok, then open a terminal and run any of your audio players. Put here the messages that are shown.

    Cheers!

  • @karasu how do i do that ?

  • For the association, right click on any audio file, check “open with…” and open it. Does it work? Also, check with which audio player opens them by default.

    About the terminal, open it (if you’re using Gnome it’s called gnome-terminal, if you’re using Plasma KDE it’s called konsole).

    Then simply run your audio player typing it’s name and check the output.

    Cheers!

  • @karasu no it wont work that way eater

  • @karasu [[email protected] ~]$ Amarok
    bash: Amarok: command not found

  • you have to type the command EXACTLY as it’s running file is called.

    In Amarok I think it’s just amarok but all in lower case.

  • [[email protected] ~]$ amarok
    amarok: error while loading shared libraries: liblastfm.so.1: cannot open shared object file: No such file or directory

  • @thuginc said

    all my audio player wold lunch till i installed tomahawk but wen i did it wold not open so i uninstall it

    [[email protected] ~]$ amarok
    amarok: error while loading shared libraries: liblastfm.so.1: cannot open shared object file: No such file or directory
    

    From the above it looks like Amarrok is looking for liblastfm which was uninstalled together with Tomahawk.
    A good practice is to ALWAYS check (and even note down) which dependencies are also uninstalled when you remove a package.
    A safe (and easy) way to fire up Pamac( software manager), type in amarok and double click on the name of the package. This will open up more info. Click on dependencies, make sure the above package is missing ang install it by just clicking on it
    The same applies for Clementane, too. If you fix the one, the other should be ok, as well

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • i see what did it now thay use liblastfm and wewn i installed tomahawk it chang it two liblastfm-gt5 thanks you so much my might ant right we just lost are dog dad left us wen he pass and now she just pass yester day

audio30 player12 Posts 11Views 1041
Log in to reply