• VLC doesn't start


    This post is deleted!
  • @theartas said

    [00000000014abbe8] skins2 interface error: no suitable dialogs provider found (hint: compile the qt4 plugin, and make sure it is loaded properly)

    Hi! Looks to be asking for qt4 plugin

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

fresh install5 cinnamon68 vlc11 Posts 2Views 374
Log in to reply