• eduroam not connecting

    Hi i am studying at Hochschule Darmstadt, we use eduroam. It worked until i recently reinstalled my antergos box. And it still does not work.
    On my installed machine it does not work, and even under the latest installation media stick it does not work. I use the gnome desktop with gnome network manager. The same as the installation media. I even reference the Deutsche Telekom Root CA 2.pem location and everything.
    Currently i am trying it out under an elementary os live disk UBUNTU16.04 based. and it works. Without a charm.

    Would love to hear some feedback

  • Hey @dehein

    I’ve just been able to test this and have been able to connect to eduroam using the latest available ISO. A lot of uni’s have slightly different settings. Our users here need:

    Security: WPA & WPA2 Enterprise
    Authentication: Tunneled TLS
    Anonymous Identity:
    CA certificate: (none)
    Inner Authentication: MSCHAPv2
    Username: [email protected]
    Password: yourpassword

    You could also try using the eduroam Configuration Assistant Tool here: https://cat.eduroam.de - I have checked and your institution is listed.

    Hope this helps :)

  • Yeah. Already tried all these.
    I also officially need only to change these: peap, mschapv2, [email protected] , password. Telekom root ca2 is already installed but I can also use it.
    The eduroam installer only works under root rights else it fails to copy. But changes nothing in terms of connectivity. Also I did reboot after using the eduroam script.
    Well at least it works for other eduroam institutes. I could try to change the building where I connect from and report back. Maybe a support mail could help also.
    At least for now I will only test it via live distribution. I already changed my distro.

connecting7 eduroam1 Posts 3Views 1065
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.