• Install Fails error 288167 packages (metalinks)


    Hi Guys

    I am trying to install the (25 Sept refresh) from USB. I have use this before to install Gnome, and have not had a problem,
    until now.

    After today’s significant update I could not log in. So, I decided to re-install and after selecting packages and creating partitions, I get a
    an error saying “Cannot create download packages” metalinks error 288167. The installation then hangs up.

    I have tried to install KDE and that did not have a this problem, it’s only when I try to install Gnome.

    Any help is appreciated.

    Steve

  • I’m also getting “Cannot create download packages” metalinks error 288311.

    I’ve tried multiple DE and extra packages/no packages. I’m getting a 301 error from antergos build.

  • @garrettstott said in Install Fails error 288167 packages (metalinks):

    I’m also getting “Cannot create download packages” metalinks error 288311.

    I’ve tried multiple DE and extra packages/no packages. I’m getting a 301 error from antergos build.

    Hi Garrett

    I have just re-tried to install and other DE’s are giving the same problem. I am now getting various error numbers, including the one you mentioned, 28831.

    Real shame, because I have been using Antergos for months and it has been solid. The audio alone on my 2i4 Focusrite is better then windows or any other distro. Let’s hope it’s sorted soon.
    Best Wishes - Steve

  • Hi,

    I don’t have the same error code (289061) but I can’t install antergos. It was working yesterday with the same USB key.

    Does the outage has something to do with that ?

    Thanks

  • i installed antergos on virtual machine a few hours ago (MATE desktop) and everything was fine…

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • My problem is the same as Cenobite then, only Gnome is having an issue right now.

    2016-10-12 23:35:04 [ERROR] metalink.py(124) create(): Can’t find these packages: bijiben

    Update : It’s OK for me this morning.

metalinks10 fails16 error200 2881671 Posts 6Views 716
Log in to reply