• Like 0

    Cannot input password at login screen.


    When Antergos boots to the login screen, I can click the time, the user, which brings the password prompt. However, it will not allow me to enter any text.

    This issue has a solution now: https://forum.antergos.com/topic/5180/login-issue-with-lightdm-webkit-greeter-not-accepting-user-input
    – Michael Tunnell

  • Like 0

    Linux newbie here, i’m having the exact same problem since this afternoon

  • Like 0

    Same problem here, after latest updates.
    Lightdm will not accept keyboard input.

  • Like 0

    https://forum.antergos.com/topic/5164/keyboard-input-doesn-t-work-on-lightdm-after-gnome-3-22-update

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.04 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Like 1

    the workaround described in this post seems to work until we wait for a fix…
    https://forum.antergos.com/topic/5075/testers-needed-mate-1-16/4

  • Like 0

    Hello all. I had an Antergos install, (VirtualBox, on Mint) and then it suggested (rather firmly) that I needed an update. So that gave a complete reinstall. Funny how we get mad at M$ for that, but… Anyway, then I couldn’t log in. The new version would not accept type in the psswrd box. So I tried to start from the install IMG and get a recovery mode or something, but it slotted me into the install again. Ok… this time around, I asked for automatic login. Not something I normally do… Anyway, got started, set up the panels and the desktop, added a youtube-DL and then tried to shift the workspace switcher… that went wrong so I logged out, to log in and restart my session, and guess what? The login box still doesn’t accept char from the keyboard. Easy enough for me (now) to shut down and restart, but the problem is still there…

  • Like 2

    Plain and simple workaround while we wait for a fix…

    With the mouse drag and drop the graphical object (icon) on the upper right corner onto the password field box which will be filled in with selected asterisks. In my case I just start typing my password and login. Sometimes you need to do this process twice.

    That’s it! :cop:


    Fer

  • Like 0

    @MichaelTunnell IMHO dragging the icon on the upper right corner onto the password field box is an easier workaround that works 100%, while we wait for the definitive solution :-)


    Fer

  • Like 0

    @ferthelet said in Cannot input password at login screen.:

    IMHO dragging the icon on the upper right corner onto the password field box is an easier workaround that works 100%

    except that it doesn’t work for everyone. I’ve had people in IRC reporting that the icon dragging doesn’t work for them. However, the video in the linked thread that shows dragging text twice seems to work for most. However, making one change to not have to do it ever again is easier in my opinion.

    Though, if that’s good for you then feel free. :)

    Personal: http://michaeltunnell.com
    Business: http://visuex.com

  • Like 0

    @MichaelTunnell there you go, the problem is now gone with the latest update… :-)


    Fer

password14 login53 input6 screen14 Posts 11Views 1112
Log in to reply