• Antergos : keeps booting endlessly


    Hi there, I have Antergos on a laptop. It worked fine for more than a year, updated daily without the slightest pb. Now suddenly when trying to log in after the time screen when the user name appears, I click on it (there is no pw required) , nothing happens, then the screen flashes, then it comes back to the time screen, and so on without ever login in. Can somebody guess what is wrong and how to fix it please? Thanx in advance for your kind help and patience.

  • @longliveantergos , hi
    What desktop are you using? Did this happen after an update? Are you using the current kernel or the lts? (if using the current one, I suggest firing a tty screen, install the lts with sudo pacman-S linux-lts and try booting using this one.,

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch Thx for your post. It did happen after an update. How do I find out which kernel and desktop I use, please? There is never an opportunity to write something - unless I restart and select “Edit Grub” or the other similar option I guess?

  • @longliveantergos I had a similar issue where my laptop (Dell XPS13 9350) would reboot upon waking from suspend after working for about a year or so as well. This issue would not happen when connected to power, only when running on battery. Does the laptop reboot when connected to power? Updating the BIOS fixed this constant rebooting while on battery power for me.

  • @bazini2880 Thx for your comment. My laptop is always on power, the battery is too old. I will have a look at the BIOS though, maybe there is a solution there…

  • @longliveantergos said

    How do I find out which kernel and desktop I use, please?

    1)When you installed Antergos which Desktop Environment (DE) did you choose? Gnome? KDE? Something else? If you re not sure, you can find it out in the login screen, below the password field.

    1. Don t you remember if you also chose to install the lts kernel? It was among the options for extra software during installation proccess. If you do, you can see it in boot screen (you ll have 2 kernel options to choose with which one you want to boot Antergos.
      To see your installed kernels:pacman -Q | grep linux
      Current kernel version is 4.7.6-1 and lts kernel is 4.4.24-1

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Thx anarch - I think I installed Gnome, but I cannot see any indication below the pw field. 2) I am stuck on the logon screen and I cannot write any commands - unless you explain to me how I do that. When I click on the user name, the screen goes black, then comes back to the white shield with the local time - and so on.

  • @longliveantergos , forget everything I said. I misunderstood your issue (please fix the title of the topic, it s not endless booting but the common loging issue following the Gnome upgrade).
    You ll find lots of suggestions in the forum. I m posting one of them by just:
    https://forum.antergos.com/topic/5075/testers-needed-mate-1-16/4

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch No, you were right. I had the common login issue yesterday on another laptop and fixed it. The “endless booting” pb is different and is not solved by applying the drag & drop fix. Also, the pb appeared after an upgrade months ago, not just now.

  • @anarch Hi and thx for your help. I reinstalled antergos sucessfully. Now I freeze on a white screen while booting and don’t even get to the screen with the clock. Installed W7 which boots perfectly. Strange isn’t it?

  • Hi!
    Please, remember to always give sufficient info. I can “smell” of a graphic card issue. To start with:
    Did you use the latest iso? This could answer if an upgrade might be the cause of your issue. Then, did you “TRY” Antergos live before you installed it? If you did, did everything work (graphics, video, sound, internet) ok?
    It is always important trying whichever distro before installing it to see that everything performs ok.
    I you did not, you may try to enter the nomodeset parameter to your grub conf, before booting. It might also be useful to know what your graphic card is…
    Cheers

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

endlessly1 booting25 keeps7 Posts 11Views 1030
Log in to reply